Préstamo de libros electrónicos eBiblio Galicia

Algúns dispositivos compatibles con eBiblio Galicia

Ordenadores

Un ordenador é compatible co servizo se é posible instalar Adobe Digital Editions (en adiante ADE).

Os requirimentos mínimos que deben cumprir os ordenadores compatibles co servizo son os seguintes:

I.Windows

  • Microsoft® Windows® XP with Service Pack 2 (Service Pack 3 recomendado) Windows Vista® (32-bit or 64-bit), Windows® 7 (32-bit or 64-bit)
  • Intel® Pentium® 500MHz processor
  • 128MB of RAM
  • 800x600 monitor resolution

II.Mac

PowerPC
  • Mac OS X v10.4.10 or v10.5
  • PowerPC® G4 or G5 500MHz processor
  • 128MB of RAM
Intel ®
  • Mac OS X v10.4.10, v10.5 or v10.6
  • 500MHz processor
  • 128MB of RAM

III.Linux

  • Oficialmente non está soportado.
  • É posible instalar ADE en Linux empregando WINE e executándoo para Windows.
  • ADE en Linux non recoñece o arquivo de licenza urllink.acsm, hai que arrastar este arquivo ao ADE unha vez que estea aberto o programa.

IV.Exploradores e versións de Adobe Flash soportadas

Windows
  • Microsoft Internet Explorer 8, Mozilla Firefox 3, Google Chrome for Windows
  • Adobe Flash® Player 9 or 10
Mac
  • Apple Safari 4, Mozilla Firefox 3
  • Adobe Flash® Player 9 or 10

Ereaders

Estes son algúns dos lectores de libros electrónicos compatibles

http://blogs.adobe.com/digitalpublishing/supported-devices

Dispositivos móbiles

Tamén podes ler os libros electrónicos en dispositivos móbiles Android e Apple.

  • Descarga a aplicación gratuíta eBiblio desde Google Play ou AppStore de Apple.
  • A aplicación eBibilio para Apple, require Apple iOS versión 6 ou superior.
  • A aplicación eBibilio para Android, require Android versión 4.0.3 ou superior.